14:01:01 <Werner> #startmeeting Armbian 21.11 (Sambar)
14:01:01 <ArmbianHelper> Meeting started Sat Oct 16 14:01:01 2021 UTC.  The chair is Werner. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:01 <ArmbianHelper> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:11 <Werner> #topic check-in
14:01:18 <Heisath> Hello. Am here.
14:01:20 <IgorPec> me2
14:01:24 <Werner> I'm where, who to? :)
14:01:31 <Werner> s/to/too
14:01:31 <ArmbianHelper> Werner meant to say: I'm where, who too? :)
14:01:35 <lanefu> Hi
14:01:39 <jock> lo
14:01:50 <Heisath> So much fun today :)
14:02:44 <Werner> Aight enough of the intro. I think late topics can be skipped too
14:02:46 <Werner> #topic FYI
14:03:18 <Werner> #info Release may - depending on decision -  be shifted/skipped due to latest news and we are late with meeting anyways
14:03:45 <IgorPec> yes. alternative is to produce a release, just as minimal as possible
14:04:04 <IgorPec> most of linux distros do just that
14:04:20 <IgorPec> build, check what was upgreaded and put that into the release files
14:04:48 <Heisath> I would go for skip. Other stuff can be just a dot release of the last one.
14:05:02 <Heisath> If we do full release ppl will expect changes to be in there
14:05:06 <lanefu> I vote skip
14:05:09 <Werner> I'd go for skip as well. There is no need to put additional pressure on us
14:05:44 <lanefu> Skipping the release is the shot across the bow about our changes
14:06:27 <IgorPec> ok. so how to communicate this efficently ?
14:06:40 <IgorPec> like to use this as an advantage
14:07:06 <Werner> #agreed 21.01 released be skipped
14:07:48 <lanefu> Well I think next step is to clean up and add the support plan / document I proposed and place in armbian documentation
14:08:06 <Werner> Communication is pretty straight forward IMHO. Fixes come via regular update anyways and as further reason point to news
14:08:10 <Heisath> I'd say make announcement (on all channels) in form of: Due to the changes to supported board status we are skipping the 21.11 release. This will give us more time to make sure supported boards run fine and gives you a chance to become a maintainer for "YOUR" board before it gets CSC
14:08:13 <IgorPec> ok, so we move the focus to make those changes right
14:08:24 <lanefu> Yeah
14:08:45 <Werner> #topic board maintainer discussion
14:09:51 <IgorPec> we probably need some unified action plan for removal
14:10:03 <Heisath> <- Will maintain mvebu family. Helios4, ClearfogPro/Base.
14:10:10 <IgorPec> like asking out for a maintainer, explaining consequences, asking again, remove
14:10:43 <Werner> There was a sheet somewhere with all boards and their designated maintainers... lanefu?
14:10:53 <Heisath> https://docs.google.com/spreadsheets/d/17O8X5FUxo8_567Xf0_V5ZcWC1IOcg5KSryTzKACegto/edit#gid=0
14:10:55 <lanefu> Yeah
14:11:06 <Werner> Ah great
14:11:08 <lanefu> This is the list we already got maintainers
14:11:24 <Heisath> I would only ask once. Post announcement, include list, ask ppl to step up otherwise CSC, remove.
14:11:33 <lanefu> So we say what's going away and give people an opportunity to step up and be a maintainer
14:11:34 <Heisath> Asking twice gets us nothing except more work.
14:11:42 <IgorPec> asking twice is because people doesn't look and read
14:11:49 <lanefu> IMHO we already asked and that's why we have that list
14:11:59 <Heisath> Yeah but ppl will always only say something once boards are gone.
14:12:07 <lanefu> To there's no reason to ask in advance s second time
14:12:08 <Werner> #info each and every board needs a dedicated maintainer (person). Otherwise its support status will be changed to CSC
14:12:12 <IgorPec> our communication is poor
14:12:24 <Heisath> I agree.
14:12:24 <IgorPec> its not enough to write an article or make a twit
14:12:39 <Werner> Include the info in releases at bootup?
14:12:41 <Heisath> We'd need bigger announcement directly on armbian.com
14:12:44 <IgorPec> as well
14:12:49 <Heisath> The small article is not really visible
14:12:50 <lanefu> Doesn't matter reality is the "maintainers" we're involved in the contributor forum
14:12:59 <IgorPec> we need to develop communication channel(s)
14:13:07 <IgorPec> something like i have proposed in forums
14:13:32 <IgorPec> it has to be some dedicated person for that job
14:13:59 <lanefu> Yeah "community organizer" I think is what we are recruiting for
14:14:21 <IgorPec> if we don't have it, we should at least have a role which can be rolled to someone that says "i want to help"
14:14:51 <Werner> More like communication organizer
14:15:02 <IgorPec> instead of releasing, i would propose to focus on tasks that will help us
14:15:20 <IgorPec> and this role is amoung those that helps us
14:16:31 <Werner> #action add "community/communication organizer" role for those who want to help
14:18:10 <Heisath> I suggest adding a blog thing to our main website. Things like the recent newsflash get posted there and linked from twitter, forum, whatever. Needs better visibility. Newsflash is easy to overlook. Maybe add button between Download and Forum.
14:19:12 <Werner> I don't think some kind a blog is necessary or good at all since it would need constant maintenance and filling with content. I think it would be sufficient to have news more visible on website
14:19:13 <IgorPec> i am going to get some web / html experts to improve website content / ux wise
14:19:30 <IgorPec> AR-909 is a collector of ideas
14:19:30 <ArmbianHelper> 4AR-909 6[Story] "Website improvements" reported by 3Igor Pecovnik at 2021-09-13. Status: To Do
14:19:45 <Heisath> Yeah I did not mean blog as in "we write there periodically" but this is just not visible at all: https://ibb.co/PDCmxPW
14:20:20 <Heisath> Add a button in the navbar. Call it NEWS if you dont like blog.
14:20:34 <lanefu> Yeah we should make a formal post on forum referencing it and the other (new) documentation.  And also on the download pages
14:20:35 <IgorPec> well, that's why we need some media department
14:20:39 <lanefu> Haha
14:20:59 <IgorPec> what we need is unified way of communicating
14:21:06 <IgorPec> and use all available channels
14:21:36 <IgorPec> only that provides real effect. mass comm is effective
14:22:02 <lanefu> Yeah.  So you want to click button once and publish in many places?
14:22:08 <JMCC> Hi, sorry my user was marked as "away" but I was reading
14:22:33 <IgorPec> if possible, but this is not a tecnical problem, more logistical / organisatial
14:22:48 <JMCC> Just one question: would the suppoprted-to-CSC also be possible the other way around if, for example, in the future someone steps in to support a board that has become CSC?
14:22:53 <IgorPec> copy / paste from twitter to facebook is not a problem
14:23:21 <IgorPec> CSC to supported, yes, why not?
14:23:21 <Werner> JMCC, of course if somebody steps in as maintainer
14:24:21 <JMCC> Then probably communicating one time, when people complain take opportunity to suggest becoming a maintiner. Sometimes people only react that way
14:24:44 <lanefu> JMCC see https://docs.lane-fu.com/FvYqefTjQGq3TA6EYbz8bQ
14:25:32 <IgorPec> also another idea to discuss ... making only one userland official?
14:26:17 <JMCC> I mean, ask for maintainers once, then trhow to  when people complain for some board has become CSC, make another round of asking
14:26:21 <lanefu> Yeah I'm with you on that.   Like only ship debian as stable
14:26:23 <IgorPec> like providing only Ubuntu LTS builds and beta with latest Ubuntu, the rest, DIY
14:26:41 <lanefu> Yeah LTS Ubuntu works too
14:26:41 <IgorPec> LOL. you debian, i ubuntu ;)=
14:26:48 <lanefu> I'm fine with whatever
14:26:55 <IgorPec> Ubuntu require less fixing
14:27:11 <lanefu> Honestly debian people are more opinionated and can build their own
14:27:12 <IgorPec> ok, Lane is with me. What about others?
14:27:37 <lanefu> So yeah I'm with you on headless Ubuntu LTS.  Being only "stable" release
14:27:46 <IgorPec> so it will only be Armbian OS
14:27:52 <Werner> I abstain
14:27:54 <Heisath> So no more desktops?
14:28:06 <IgorPec> desktop is different story.
14:28:15 <Heisath> We just added them one or two release back and now throw them out?
14:28:20 <IgorPec> no, no
14:28:22 <Heisath> Lane said headless only stable
14:28:39 <lanefu> Desktops will be periodic / nightly
14:28:42 <lanefu> No stable
14:28:50 <Heisath> ok fine
14:28:50 <lanefu> See doc
14:29:05 <Heisath> nobody reads that
14:29:08 <IgorPec> hehe
14:29:13 <lanefu> It's nicely outlined and heirarchical
14:29:30 <lanefu> I spent like 30 hours writing it
14:29:40 <Werner> #action only one stable userspace
14:30:14 <Heisath> @lane where do i find it?
14:30:21 <lanefu> Scroll up
14:30:21 <IgorPec> https://docs.lane-fu.com/FvYqefTjQGq3TA6EYbz8bQ
14:30:31 <lanefu> Or scroll down lol
14:31:02 <IgorPec> even our internal comm needs improvements
14:31:10 <IgorPec> ok. lets focus
14:31:13 <lanefu> Yeah.
14:31:21 <Heisath> Yeah sorry but I wont expect docs somewhere on lanes site.
14:31:31 <IgorPec> this was not released yet
14:31:45 <Heisath> Ok but where in there is stuff about desktop? Am i blind?
14:31:48 <lanefu> Heisath:  yeah it's there as a draft and linked in our contributor forum
14:32:00 <Heisath> ah great. Found it, was just blind
14:32:03 <IgorPec> "Armbian will publish and distribute “periodic / nightly” CLI and Desktop images"
14:32:26 <IgorPec> now we didn't specify which desktops. for xfce we don't need to explain
14:32:33 <IgorPec> xfce stays default desktop
14:32:52 <IgorPec> for others we need to discuss
14:33:24 <JMCC> So, according to the docs, no more downloadable images for WIP/CSC?
14:33:31 <Heisath> Correct.
14:33:31 <lanefu> Correct
14:33:46 <lanefu> WIP will get nightlies
14:33:54 <lanefu> But not CSC
14:34:07 <Heisath> To help only have ppl use WIP/CSC who might also contribute. Keep the noobs away from WIP/CSC boards.
14:34:12 <IgorPec> CSC will get link to archive
14:34:36 <lanefu> *WIP will get nightlies of headless to be specific no desktop
14:35:00 <IgorPec> what about if this is pinebook X? :)
14:35:51 <lanefu> Same.    I'm realizing the people that go through the pain of making unofficial images are the ones that should do the desktops for most
14:36:02 <lanefu> They seek the attention and keeps the pain away from us
14:36:19 <IgorPec> not sure about that. they do exactly nothing but wait
14:36:30 <IgorPec> pain in term of support perhaps
14:36:54 <IgorPec> but on the other hand, we should look forward with this. what are long term pros and cons
14:36:58 <lanefu> Anyway the difference is what we publish vs what is available in build tool
14:37:29 <IgorPec> build tool will continue to have all crap, just as CSC / EOS
14:37:37 <lanefu> Yup
14:38:19 <IgorPec> ok, any other have concerns about?
14:38:40 <lanefu> Big point of this besides workload and pain is to keep the quality level of our published images very high.  And that's what will lead to gold and platinum support opportunities
14:39:12 <IgorPec> yes
14:39:18 <lanefu> *besides minimizing
14:39:31 <JMCC> Regarding less support pain, we get tons of support requests for crap such as TV boxes or long unsuported boards, kile Rock64, so we must count on habving some of that still
14:39:43 <JMCC> *like Rock64
14:40:00 <IgorPec> this role we should give to community
14:40:05 <IgorPec> forum needs changes
14:40:19 <IgorPec> we don't want to kill community support
14:40:43 <IgorPec> just it has to be clear Armbian maintainers are not dealing with that thing
14:41:10 <IgorPec> this part is actually more complicated then deciding which board to drop support
14:41:35 <lanefu> Yeah it's a good point really want to emphasize the forum is self-organzing and community serving community
14:42:37 <IgorPec> yes. and if there are strong enough interest to foloow the rules of "supported" technically anything from EOS/CSC can become supported. But this process needs to be well known and polished
14:42:37 <Werner> Then the bug tracker for boards that are actually supported should be removed from forums. This makes diving stronger
14:42:43 <IgorPec> yes
14:42:50 <Werner> *dividing
14:42:51 <lanefu> Werner:  agreed
14:43:12 <Heisath> Where to got with bugtracking on supported boards then?
14:43:14 <IgorPec> forum needs refactoring
14:43:16 <Heisath> *go
14:43:20 <lanefu> Jira
14:43:25 <Werner> Or Github
14:43:37 <IgorPec> Jira is more powerful
14:43:40 <lanefu> I'd rather jira be source of truth
14:43:57 <Heisath> Problem: Supported board bugs might be raised by not the supporter. Can / Should randoms post to Jira?
14:44:04 <Werner> #idea removed official bug tracker from forums
14:44:27 <IgorPec> random posts to jira is no go
14:44:32 <Heisath> yeah
14:44:50 <Heisath> So how would average joe report bug on supported board? Which we try to give good support to
14:45:13 <IgorPec> now we have a big grey zone called foru
14:45:14 <Heisath> Github issues was meant to be problems with build script only if I am correct.
14:45:19 <IgorPec> yes
14:45:26 <IgorPec> and that should stays that way
14:45:49 <Werner> We could create a new repository for supported images/boards that collects bug repots
14:45:52 <IgorPec> one idea is to move board specific stuff into separate repository and have them there
14:46:12 <IgorPec> i think tonymac32 proposed something similar in the past
14:46:33 <Heisath> I just don't think getting rid of an easy channel to report bugs on supported boards is a good idea, if we want high quality of support on those boards.
14:46:43 <IgorPec> it would also produce less noise on main build system
14:47:32 <IgorPec> move config/boards config/sources and patches to separate forum
14:47:39 <IgorPec> sorry repository
14:47:40 <Werner> I'd say using Github would be an even easier channel to report an issue rather than forum
14:47:47 <lanefu> See "criteria for supported" in my doc
14:48:35 <Heisath> "A named individual must commit to providing “Best Effort” support for their SBC on the Armbian forums"
14:48:36 <IgorPec> so we don't need it?
14:48:53 <IgorPec> and leave as it is now
14:49:11 <lanefu> Yeah idea is there's a trusted individual in forum space that triages true bugs that need escalating
14:49:27 <IgorPec> ... and use jira for tracking it
14:49:31 <lanefu> Yeah
14:49:43 <Heisath> Just make maintainer forum mod for the bugtracking subforum.
14:49:53 <lanefu> Yeah
14:50:05 <IgorPec> i am fine with that principle.
14:50:37 <Heisath> I would also suggest splitting peer to peer / community support more. If we have more boards in CSC in the future it might make sense to add subforums to Peer2Peer by board family
14:51:32 <Heisath> So basically have one category: "CSC" with per family boards for community support and one category "Official support" with per family boards for armbian support with maintainers.
14:51:34 <IgorPec> #topic forum changes
14:51:56 <Werner> #topic forum changes
14:52:01 <lanefu> Only thing is   nobody understands family but us
14:52:15 <IgorPec> yes. people are attached to board names
14:52:21 <Werner> true
14:52:25 <lanefu> So I'd almost be inclined to structure more like pine forums
14:52:29 <IgorPec> i have noticed a few people lately asking for "where is a forum for X"
14:53:12 <lanefu> Stuff that's a family related issue will be dealt with organically
14:53:37 <Heisath> have links on the download page to support forum category.
14:53:40 <lanefu> It's not like we dont know how to connect devs together
14:53:54 <IgorPec> Heisath: AR-909
14:53:54 <ArmbianHelper> 4AR-909 6[Story] "Website improvements" reported by 3Igor Pecovnik at 2021-09-13. Status: To Do
14:54:04 <IgorPec> check if not already, otherwise add
14:54:35 <IgorPec> well, people / we are just lazy often
14:54:47 <Heisath> And for us that is ok
14:54:50 <IgorPec> we expect UX to think for us
14:55:43 <Heisath> AR-926
14:55:43 <ArmbianHelper> 4AR-926 6[Sub-task] "Expose maintainers name with URL to forum / github" reported by 3Igor Pecovnik at 2021-09-21. Status: To Do
14:56:00 <Heisath> Added part about links not only to maintainer but also support forum.
14:56:27 <IgorPec> yes. i'll try to get website changes within next 30 days
14:57:27 <IgorPec> what else we need to do to roll faster?
14:57:40 <lanefu> You own user resources maintainers own machines:.    YOUR MOM
14:57:49 <lanefu> Lol
14:59:31 <lanefu> Biggest thing is get doc site updated and I guess clean up maintainer list and setup a PR to change support status and we publish a date of when that change is applied?
15:00:04 <lanefu> Ex: Nov 1
15:00:06 <lanefu> Lol
15:00:21 <Werner> PR is already there
15:00:24 <lanefu> Celebrate our unrelease
15:00:36 <lanefu> Oh
15:01:01 <lanefu> So I dont know how to communicate this
15:01:06 <IgorPec> i think we should remove targert, not comment them
15:01:22 <IgorPec> i have one idea
15:01:27 <Werner> shoot
15:01:34 <lanefu> But literally the jethub people have set the standard on what it means to maintain as a vendor
15:01:37 <IgorPec> to make a cycle and remove one board each cycle
15:01:49 <lanefu> And we should highlight that example
15:01:56 <IgorPec> each time we do that, its an opporutinty to make a noise
15:02:18 <IgorPec> we are removing X unless maintainer doesn't show up until Y
15:02:20 <Heisath> But then we need to do work each cycle.
15:02:23 <lanefu> Meh I'd say pull them all
15:02:25 <IgorPec> then at Y, removing
15:02:41 <IgorPec> i am building an media department along the way ;)
15:03:06 <IgorPec> an idea, like i said
15:03:30 <IgorPec> another one is to make a clear message out - what we will do
15:03:42 <lanefu> "here is the list of all unmaintained boards which will be removed on Nov 1.    See doc. If you want to maintain see blah"
15:03:47 <lanefu> And really
15:03:47 <IgorPec> i am sure most of people are not aware we are removing many boards
15:03:54 <lanefu> Yeah soooo idea
15:03:59 <lanefu> Meet you in the middle
15:04:05 <lanefu> We schedule 1 removal date
15:04:16 <lanefu> But we publish the removal list every week
15:04:19 <IgorPec> with a list of orhpaned boards
15:04:33 <lanefu> And hopefily people will see list shrink
15:04:33 <IgorPec> yes, then remove them in one go. also good
15:04:35 <lanefu> Yeag
15:04:37 <lanefu> Yep
15:04:48 <Heisath> wörks
15:05:08 <lanefu> And we can celebrate when someone commits to maintain as another thing to tweet
15:05:23 <lanefu> So negative and positive reinforcement
15:05:24 <IgorPec> yes
15:05:24 <Heisath> Btw. where to add maintainer in board.conf?
15:05:47 <Heisath> ex. https://github.com/armbian/build/blob/master/config/boards/bananapi.conf
15:05:55 <lanefu> (I didn't solve for that figured it would be easy to figure out)
15:05:57 <IgorPec> need to check how that first line is getting text out
15:06:20 <IgorPec> first line goes into description
15:08:39 <Heisath> Completely different topic (sorry), but should we really accept these PRs? https://github.com/armbian/build/pull/3200 I mean I know balbes is working on armbian for some time and doing good job at tvboxes, but man some description of pr would be nice.
15:10:19 <lanefu> Heisath:  yeah should probably push on that a bit more
15:10:52 <lanefu> 1 liner at least saying what or why would be good
15:10:53 <IgorPec> perhaps opening a topic on - lets improve our git history ?
15:11:04 <IgorPec> and why this is important
15:11:17 <lanefu> Yeah repo practices and coding standards
15:11:29 <Heisath> show ppl good example prs and not this. IIRC correctly we somewhere had "no direct commit to master", all PR with description
15:11:42 <lanefu> All falls under "code quality" topic IMHO
15:12:06 * lanefu just likes to connect things to industry buzzwords for continuity
15:12:34 <Heisath> We have big PR template, should be enough. If ppl ignore it their choice.
15:12:41 <IgorPec> yes. we could add some robots to kick submitter ass automatically when providing no description
15:13:05 <lanefu> Yep
15:13:09 <lanefu> Lots of great bots
15:13:16 <IgorPec> now - i usually don't have time to start disscussions with submitters
15:13:20 <lanefu> Including ones to autoclose issues 🤠
15:13:35 <Heisath> all these robots working around. The uprising has begun
15:13:46 <IgorPec> autoclose on time?
15:14:59 <Heisath> Just add bot that comments, "please add description" on empty PRs would be enough for the beginning. We do not have that many open ones.
15:15:02 <IgorPec> if we divide build framework on framework and hardware specifics, it will be much better anyway
15:15:25 <IgorPec> we can close 90% of issues right away.
15:15:44 <lanefu> IgorPec:  yeah common is autoclose 30 day inactive
15:16:11 <IgorPec> 30 days is a bit too fast for our MO
15:16:26 <Werner> more like 90
15:16:32 <IgorPec> yeah, somewhere there
15:17:18 <lanefu> Yeah I agree was thinking 60 or so would be more forgiving. I like 90.too
15:17:38 <lanefu> 69 days 🤠
15:18:16 <IgorPec> AR-942
15:18:16 <ArmbianHelper> 4AR-942 6[Task] "Adding 90 days autoclose action to the builds system issues" reported by 3Igor Pecovnik at 2021-10-16. Status: To Do
15:18:35 <IgorPec> ok, what about splitting build system and hardware specific?
15:18:42 <IgorPec> we probably need to discuss a bit
15:19:01 <IgorPec> is this the right way to go? If yes, I open a story
15:19:36 <IgorPec> this also helps to the changes we are on
15:21:03 * Heisath doesnt care.
15:21:18 <lanefu> IgorPec:  I think we're 6 months to a year from being ready for that
15:22:08 <IgorPec> ok, planning in a few months then
15:22:31 <lanefu> But we should def make it clear to e everyone it's on our roadmap to keep people from forcing the conversation over and over again
15:23:07 <lanefu> Which really if we were to have a single milestone for each quarter next year what would they be
15:23:19 <lanefu> Err goal
15:23:32 <lanefu> That's the stuff we do need to have published
15:23:40 <lanefu> So people see a vision
15:23:45 <IgorPec> so we need to improve this roadmapping
15:23:50 <lanefu> Am I talking too much?
15:23:56 <IgorPec> no no, keep going
15:24:23 <IgorPec> we do have poor visualisation of planning.
15:24:36 <IgorPec> jira is one thing, it help
15:25:15 <lanefu> Yeah.  There's a level above epic I forgot what it's called tho lol
15:25:24 <IgorPec> but yeah, we should improve planning. overall. not just for development.
15:25:28 <IgorPec> story
15:25:42 <lanefu> Yeah.  Just singular goal for project as a whole type stuff
15:26:02 <IgorPec> or thgeme
15:26:03 <IgorPec> theme
15:26:10 <lanefu> Sometimes those goals will be technical and sometimes they won't
15:26:11 <IgorPec> https://scrumandkanban.co.uk/theme-epic-story-task/
15:26:14 <lanefu> Yeah
15:26:19 <lanefu> Nice
15:26:29 <Werner> Um kind a lost track. Was there a decision now how to handle bug reports for actually supported boards in forum/github/jira/whatever?
15:27:12 <lanefu> Werner:  trusted community member k
15:27:13 <IgorPec> they stays in forum as now. "bug tracker" name goes away from forums if i understand correctly
15:27:28 <lanefu> Or maintainer responsible for braiding gap
15:28:30 <Werner> ok
15:28:46 <IgorPec> We can ask maintainer to keep list of known problems
15:29:07 <IgorPec> that would help and usually this doesn't represent a lot of additional work
15:29:29 <lanefu> s/braiding/bridging
15:29:29 <ArmbianHelper> lanefu meant to say: Or maintainer responsible for bridging gap
15:30:45 <IgorPec> ok
15:31:17 <IgorPec> anything else that needs clarification & discussion?
15:31:43 <lanefu> Next steps for next 2 weeks
15:33:21 <Werner> keep collecting maintainers for boards and drop everything else (at once)
15:33:26 <IgorPec> reinforce media department so we can communicate changes more efficient
15:33:37 <IgorPec> keep onboarding
15:33:47 <IgorPec> there are two in the line
15:34:00 <lanefu> K any order of operations for that or just get em done
15:34:19 <Heisath> Onboarding is important, not that they loose interest
15:34:42 <IgorPec> yes, we have open #armbian-onboarding and i asked people to come here
15:34:49 <IgorPec> then we have to talk with them
15:34:50 <lanefu> Yeah speaking of which are we good with bridging onboard irc to discord
15:35:04 <IgorPec> not a problem for me
15:35:26 <lanefu> #action bridge onboarding with discord
15:36:35 <IgorPec> i have asked yang if he can help with greetings. like this initial welcome
15:37:04 <IgorPec> "hi ... please come to chat with us at #armbian-onboarding
15:38:04 <JMCC> Misc question: @Igor, what happened with Khadas offering support for the project?
15:38:11 <Werner> I think there is a way to create individual forums for each supported board without stretching the forum index over multiple pages
15:38:31 <Werner> igor, lane, check forum and scroll down, you should be able to see what i mean
15:38:53 <IgorPec> jmcc: nothing out of that 10k they donated
15:39:05 <IgorPec> and they send us a bunch of boards
15:39:16 <lanefu> Werner:  yep that works for me
15:40:34 <JMCC> I see rpardini wants to support Khadas boards if he can get hardware. That won't be a problem then?
15:40:36 <IgorPec> khadas boards were brought in and we will cover them. i promise them we will keep them in at least one year.
15:40:49 <Werner> In theory we could add support for T-Firefly ROC RK399 PC-PLUS without any effort since it is the board used in the station p1 ^^
15:41:06 <IgorPec> i have some spare and probably we could get more. but we should also connect labs
15:41:20 <IgorPec> i have all those boards online with serial console and some with a hdmi monitor connected
15:41:40 <IgorPec> hdmi monitor will be KVM streamer soon
15:42:27 <IgorPec> and if one covers bananapi, pro is also covered
15:47:39 <lanefu> Werner:  nope balbes gotta put his name on each one
15:48:00 <Werner> It is not even in the list (yet)
15:48:03 <lanefu> We can just delete the SBC if it's the same as p1
15:48:13 <Werner> However we could ask. Under the hood its just c&p
15:48:15 <IgorPec> so it can be supported with one image
15:48:40 <IgorPec> well, there we will try to get some deals
15:55:46 <jock> so, is the meeting closed?
15:56:01 <Werner> I guess most is spoken
15:56:10 <IgorPec> yes, i think we can close it.
15:56:17 <Werner> aight. have a great day
15:56:18 <Werner> #endmeeting