#armbian: Jade

Meeting started by IgorPec at 14:00:17 UTC (full logs).

Meeting summary

  1. check-in (IgorPec, 14:00:34)
  2. late topics (IgorPec, 14:06:02)
  3. FYI (IgorPec, 14:06:55)
  4. development common (IgorPec, 14:09:14)
    1. IDEA: do a briefing about how to review a pr, what is expected from reviewer, what is not (Werner, 14:16:24)
    2. IDEA: tag maintainer on pr for review (Werner, 14:19:15)
    3. HELP: push armbian-config development (IgorPec, 14:21:18)

  5. development Allwinner (IgorPec, 14:21:38)
    1. investigate SPI related bugs in Allwinner 5.15 (IgorPec, 14:23:12)

  6. development Amlogic (IgorPec, 14:24:58)
    1. ACTION: define logic for stock and additional kernels (media, real-time, xxx) (IgorPec, 14:34:14)

  7. development Marvell (IgorPec, 14:35:57)
  8. development Rockchip (IgorPec, 14:40:48)
    1. Rockchip 5.15.y bugfixing (IgorPec, 14:50:19)

  9. development others (IgorPec, 14:50:29)
    1. ACTION: check if ebin kernel can be merged into UEFI (IgorPec, 14:55:59)

  10. buildsystem enhancements (IgorPec, 14:57:44)
  11. buildsystem desktop (IgorPec, 15:17:32)
  12. Infrastructure (IgorPec, 15:18:40)
    1. linking all IRC channels with Discord (IgorPec, 15:18:53)
    2. trying to get verified status for Discord and Twitter (failed both) (IgorPec, 15:19:01)
    3. automated testings - We are working on enabling Lava test framework within hardware lab. (IgorPec, 15:19:25)
    4. new redirector is reliable.. working with ccats and team to an automated deployment process. redirector currently running on a temporary node.. will move to multiple hosts in a HA-like configuration (lanefu, 15:24:36)
    5. ACTION: further integrate redirector with the mirror git repository for maintaining source of truth [currently in progress] (lanefu, 15:25:28)
    6. new redirector is reliable.. working with ccats and team to an automated deployment process. redirector currently running on a temporary node.. will move to multiple hosts in a HA-like configuration (IgorPec, 15:26:00)
    7. ACTION: further integrate redirector with the mirror git repository for maintaining source of truth [currently in progress] (IgorPec, 15:26:08)
    8. IDEA: figure out how to get feedback from mirrors if sync or out of sync (Werner, 15:27:39)

  13. Infrastructure - planned/unplanned changes on forums (IgorPec, 15:31:29)
    1. tags were added and enabled to one group i believe @werner (IgorPec, 15:31:44)
    2. ACTION: handle bug tracking forum (IgorPec, 15:34:58)
    3. ACTION: redefine top level forum design and rething its defaults (IgorPec, 15:41:49)

  14. Jira Backlog (IgorPec, 15:41:59)
    1. ACTION: Bugs / tasks that are resolved change field "Fix versions" to "22.05". (IgorPec, 15:42:43)
    2. ACTION: Claim authorship for tasks (IgorPec, 15:43:00)
    3. ACTION: open bugs and tasks that might need to be solved in 22.05 (IgorPec, 15:43:44)

  15. board support status updates (IgorPec, 15:43:52)
    1. ACTION: declare rock-3a and ebin as supported (IgorPec, 15:46:02)

  16. release officer and meeting organizer and goverance (IgorPec, 15:46:09)
  17. misc / open discussion (IgorPec, 15:47:33)


Meeting ended at 15:50:32 UTC (full logs).

Action items

  1. define logic for stock and additional kernels (media, real-time, xxx)
  2. check if ebin kernel can be merged into UEFI
  3. further integrate redirector with the mirror git repository for maintaining source of truth [currently in progress]
  4. further integrate redirector with the mirror git repository for maintaining source of truth [currently in progress]
  5. handle bug tracking forum
  6. redefine top level forum design and rething its defaults
  7. Bugs / tasks that are resolved change field "Fix versions" to "22.05".
  8. Claim authorship for tasks
  9. open bugs and tasks that might need to be solved in 22.05
  10. declare rock-3a and ebin as supported


People present (lines said)

  1. IgorPec (208)
  2. lanefu (67)
  3. Werner (51)
  4. Armbian-Discord (47)
  5. rpardini (18)
  6. ArmbianHelper (12)
  7. montjoie (2)


Generated by MeetBot 0.1.4.