#armbian: Release meeting 22.08

Meeting started by Werner at 14:00:56 UTC (full logs).

Meeting summary

  1. check-in (Werner, 14:01:22)
  2. release preparation and discussion (Werner, 14:07:42)
    1. https://docs.armbian.com/Process_Release-Model/ (IgorPec, 14:21:08)
    2. https://docs.armbian.com/Process_Release-Model/#release-coordinating (IgorPec, 14:21:29)
    3. https://github.com/armbian/mpads (Heisath, 14:49:24)
    4. HELP: wanted: SD-mux like solution for enabling testing (Werner, 14:49:25)
    5. AGREED: Release yes. Minor changes only (Werner, 15:48:19)
    6. AGREED: <Iā€‹gorPec> that second next release will be the same, so two minor, two major releases per year (Werner, 15:49:42)


Meeting ended at 15:51:57 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Armbian-Discord (240)
  2. IgorPec (58)
  3. [TheBug] (38)
  4. rpardini (30)
  5. Werner (15)
  6. ArmbianHelper (14)
  7. Heisath (13)
  8. teknoid_ (8)
  9. vpeter (2)
  10. jock (1)


Generated by MeetBot 0.1.4.