#armbian: Jerboa release meeting

Meeting started by Werner at 14:00:14 UTC (full logs).

Meeting summary

  1. check-in (Werner, 14:00:20)
  2. late topics (Werner, 14:05:37)
    1. ACTION: add virtualization support for all arm64 boards (Werner, 14:08:26)
    2. ACTION: pick a saturday for biz meeting (lanefu, 14:08:54)

  3. FYI (Werner, 14:09:20)
  4. development Allwinner (Werner, 14:18:17)
    1. ACTION: put out some testing images with bumped u-boot for AW out (Werner, 14:23:04)

  5. development AML (Werner, 14:25:42)
    1. ACTION: expand network testing on AML/Odroid boards (AR-711) (Werner, 14:30:01)
    2. https://github.com/armbian/build/blob/master/config/sources/families/include/meson64_common.inc#L8 (IgorPec, 14:31:26)
    3. ACTION: bump u-boot on AML (Werner, 14:32:16)
    4. ACTION: check status of 3D support on Amlogic platform (IgorPec, 14:32:31)
    5. ACTION: check status of 3D support on Amlogic platform (Werner, 14:32:46)

  6. development Marvell (Werner, 14:33:14)
    1. https://forum.armbian.com/topic/8486-helios4-cryptographic-engines-and-security-accelerator-cesa-benchmarking/?tab=comments#comment-121856 (Heisath, 14:34:06)
    2. ACTION: check ZFS status (Werner, 14:34:56)

  7. development Rockchip (Werner, 14:38:10)
    1. ACTION: explore extlinux support (Werner, 14:42:09)
    2. display outs enabled for t4 (Werner, 14:44:05)
    3. ACTION: (IgorPec, 14:47:09)
    4. ACTION: explore option to switch from megis sources to mainline (AW) (Werner, 14:47:37)

  8. development others (Werner, 14:47:39)
    1. ACTION: check if bumping kernel to next LTS is possible for XU4 (Werner, 14:51:02)

  9. build system (Werner, 14:53:08)
    1. dev branch renamed to edge (Werner, 14:53:43)

  10. jira backlog (Werner, 15:04:29)
    1. ACTION: decide marking of difficult issues (Werner, 15:11:12)

  11. board support status (Werner, 15:13:27)
    1. https://www.armbian.com/download/ (Werner, 15:13:40)
    2. ACTION: move ebin to CSC, link to thread with Pali in description. (Heisath, 15:14:37)
    3. ACTION: move ebin to CSC, link to thread with Pali in description. (Werner, 15:14:49)
    4. https://www.armbian.com/download/?device_support=Support+ended+(EOS) (Heisath, 15:15:13)
    5. ACTION: sync website download page and /config/boards (Werner, 15:16:41)
    6. ACTION: don't yell at CSC questions (lanefu, 15:23:00)
    7. ACTION: don't yell at CSC questions (Werner, 15:23:10)
    8. ACTION: make forum messages friendlier (Werner, 15:24:49)

  12. release officer (Werner, 15:26:06)
    1. https://forum.armbian.com/topic/17417-make-forum-messages-friendlier-2021-edition/ (lanefu, 15:27:00)

  13. infrastructure (Werner, 15:29:24)
    1. https://armbian.atlassian.net/browse/AR-675 (IgorPec, 15:31:12)
    2. ACTION: remove arbeitstier runner from github (lanefu, 15:34:09)
    3. ACTION: remove arbeitstier runner from github (Werner, 15:34:16)
    4. https://snipboard.io/ezJ9D5.jpg (IgorPec, 15:35:59)
    5. ACTION: improve CI (Werner, 15:37:59)

  14. misc / arm64 (Werner, 15:39:57)
    1. ACTION: add reminder before next meeting (Werner, 15:44:22)
    2. ACTION: add even MOAR reminders (Werner, 15:44:33)
    3. ACTION: find release officer (Heisath, 15:47:13)
    4. ACTION: find release officer (Werner, 15:47:28)


Meeting ended at 15:51:23 UTC (full logs).

Action items

  1. add virtualization support for all arm64 boards
  2. pick a saturday for biz meeting
  3. put out some testing images with bumped u-boot for AW out
  4. expand network testing on AML/Odroid boards (AR-711)
  5. bump u-boot on AML
  6. check status of 3D support on Amlogic platform
  7. check status of 3D support on Amlogic platform
  8. check ZFS status
  9. explore extlinux support
  10. explore option to switch from megis sources to mainline (AW)
  11. check if bumping kernel to next LTS is possible for XU4
  12. decide marking of difficult issues
  13. move ebin to CSC, link to thread with Pali in description.
  14. move ebin to CSC, link to thread with Pali in description.
  15. sync website download page and /config/boards
  16. don't yell at CSC questions
  17. don't yell at CSC questions
  18. make forum messages friendlier
  19. remove arbeitstier runner from github
  20. remove arbeitstier runner from github
  21. improve CI
  22. add reminder before next meeting
  23. add even MOAR reminders
  24. find release officer
  25. find release officer


People present (lines said)

  1. IgorPec (170)
  2. Heisath (98)
  3. lanefu (97)
  4. Werner (70)
  5. ArmbianHelper (27)
  6. JMCC (24)
  7. buZz (5)
  8. jock (3)
  9. The-going (2)


Generated by MeetBot 0.1.4.