#armbian: Armbian 21.11 (Sambar)

Meeting started by Werner at 14:01:01 UTC (full logs).

Meeting summary

  1. check-in (Werner, 14:01:11)
  2. FYI (Werner, 14:02:46)
    1. Release may - depending on decision - be shifted/skipped due to latest news and we are late with meeting anyways (Werner, 14:03:18)
    2. AGREED: 21.01 released be skipped (Werner, 14:07:06)

  3. board maintainer discussion (Werner, 14:08:45)
    1. https://docs.google.com/spreadsheets/d/17O8X5FUxo8_567Xf0_V5ZcWC1IOcg5KSryTzKACegto/edit#gid=0 (Heisath, 14:10:53)
    2. each and every board needs a dedicated maintainer (person). Otherwise its support status will be changed to CSC (Werner, 14:12:08)
    3. ACTION: add "community/communication organizer" role for those who want to help (Werner, 14:16:31)
    4. ACTION: only one stable userspace (Werner, 14:29:40)
    5. https://docs.lane-fu.com/FvYqefTjQGq3TA6EYbz8bQ (IgorPec, 14:30:21)
    6. IDEA: removed official bug tracker from forums (Werner, 14:44:04)

  4. forum changes (Werner, 14:51:56)
    1. https://scrumandkanban.co.uk/theme-epic-story-task/ (IgorPec, 15:26:11)
    2. ACTION: bridge onboarding with discord (lanefu, 15:35:26)


Meeting ended at 15:56:18 UTC (full logs).

Action items

  1. add "community/communication organizer" role for those who want to help
  2. only one stable userspace
  3. bridge onboarding with discord


People present (lines said)

  1. IgorPec (146)
  2. lanefu (108)
  3. Heisath (53)
  4. Werner (43)
  5. JMCC (9)
  6. ArmbianHelper (8)
  7. jock (2)


Generated by MeetBot 0.1.4.