#armbian Meeting

Meeting started by IgorPec at 13:02:06 UTC (full logs).

Meeting summary

    1. ACTION: WIP Changes - new maintainers needs to be synched and doublechedk and update when changes are needed; reconcile recent new maintainers (lanefu, 13:11:48)
    2. ACTION: assure maintainer is in board config prior to release. Prefered that new maintainers perform this task themselves via PR (lanefu, 13:14:00)
    3. ACTION: coordinate maintainer meeting to discuss mainatinership and process. mandatory for new maintaienrs (lanefu, 13:16:23)
    4. ACTION: Amlogic for 22.02 keep current as 5.10.y, edge as whatever; for 22.05 remove vendor legacy and move 5.10.y to legacy, and promote 5.15.y/5.16.y to current after rework. (Heisath, 13:46:38)
    5. https://forum.armbian.com/topic/19188-armbian-2202-pig-release-thread/ (Heisath, 13:51:05)
    6. zaza: for rock3 rk 3568 is still wip, desktop mainline kernel is not working, usb3 not working...just basic stuff. (lanefu, 14:11:23)
    7. ACTION: rock3a remains WIP for v20.02 (lanefu, 14:16:16)

  1. buildsystem enhancements (IgorPec, 14:25:51)
    1. HELP: (lanefu, 14:27:42)
    2. ACTION: armbian-next transition part of roadmap imemdiately after release (lanefu, 14:29:12)
    3. https://docs.armbian.com/Developer-Guide_Extensions-Hooks/ (IgorPec, 14:29:50)
    4. ACTION: Cycle Jira issues which are not attached to a version. (Heisath, 14:35:20)

  2. CI (IgorPec, 14:37:26)
    1. ACTION: add useres to meetint bot (lanefu, 14:38:07)
    2. forum restructure impeeded by childbirth and human assets (lanefu, 14:40:50)
    3. ACTION: migrate to new redirect engine (lanefu, 14:41:37)
    4. ACTION: fix stdpete rename (lanefu, 14:42:28)
    5. ACTION: backlog task: better dashbaords for actions (lanefu, 14:44:55)
    6. https://github.com/armbian/scripts/blob/master/.github/workflows/smoke-tests.yml (IgorPec, 14:46:19)
    7. ACTION: improve repository management (IgorPec, 14:57:50)
    8. ACTION: Verify board status (Heisath, 15:14:57)


Meeting ended at 15:25:31 UTC (full logs).

Action items

  1. WIP Changes - new maintainers needs to be synched and doublechedk and update when changes are needed; reconcile recent new maintainers
  2. assure maintainer is in board config prior to release. Prefered that new maintainers perform this task themselves via PR
  3. coordinate maintainer meeting to discuss mainatinership and process. mandatory for new maintaienrs
  4. Amlogic for 22.02 keep current as 5.10.y, edge as whatever; for 22.05 remove vendor legacy and move 5.10.y to legacy, and promote 5.15.y/5.16.y to current after rework.
  5. rock3a remains WIP for v20.02
  6. armbian-next transition part of roadmap imemdiately after release
  7. Cycle Jira issues which are not attached to a version.
  8. add useres to meetint bot
  9. migrate to new redirect engine
  10. fix stdpete rename
  11. backlog task: better dashbaords for actions
  12. improve repository management
  13. Verify board status


People present (lines said)

  1. IgorPec (168)
  2. lanefu (136)
  3. Heisath (104)
  4. rpardini (75)
  5. TRS-80 (61)
  6. Armbian-Discord (46)
  7. joekhoobyar (43)
  8. adeepv (23)
  9. ArmbianHelper (22)
  10. juri_ (17)
  11. Zaza (5)
  12. Werner (5)
  13. Zaza47 (5)
  14. jock (4)
  15. stipa (1)


Generated by MeetBot 0.1.4.