#armbian: developer meeting

Meeting started by Werner at 15:04:14 UTC (full logs).

Meeting summary

  1. check-in (Werner, 15:05:39)
  2. FYI (Werner, 15:13:37)
  3. development Allwinner (Werner, 15:19:41)
    1. Allwinner has boot loader troubles (Heisath, 15:22:42)
    2. ACTION: clean Allwinner patches (Heisath, 15:22:52)

  4. development Amlogic (Werner, 15:23:33)
  5. development Marvell (Werner, 15:25:36)
  6. development Rockchip (Werner, 15:29:48)
    1. https://snipboard.io/bgtBzy.jpg (IgorPec, 15:35:30)
    2. https://www.armbian.com/rc-testing/ can be used anytime for reporting issues by a maintainer. We have to reset the ticket for this cycle, but that should be done here later today. ([TheBug], 15:36:37)

  7. development Others (Werner, 15:40:27)
  8. build framework (Werner, 15:42:31)
    1. https://forum.armbian.com/forum/39-armbian-project-administration/ (IgorPec, 15:45:15)

  9. infrastructure (Werner, 15:48:39)
    1. https://status.armbian.com/ - Has been updated, now tracks all Armbian maintained infrastructure (including internal Mirrors) and reports uptime ([TheBug], 15:50:06)

  10. armbian-config (Werner, 15:59:21)
  11. jira backlog (Werner, 16:05:57)
    1. https://armbian.atlassian.net/jira/software/c/projects/AR/boards/1/backlog?issueLimit=100 (Heisath, 16:06:08)
    2. https://armbian.atlassian.net/projects/AR/versions/10013/tab/release-report-all-issues (Heisath, 16:06:49)

  12. open issues (Werner, 16:10:37)
    1. ACTION: adjust the release documentation. There is 10 min for cycling these issues planned :D (Heisath, 16:11:23)

  13. Board Support Status Updates (Werner, 16:11:57)
  14. release officer (Werner, 16:26:29)
  15. misc (Werner, 16:29:15)


Meeting ended at 16:33:52 UTC (full logs).

Action items

  1. clean Allwinner patches
  2. adjust the release documentation. There is 10 min for cycling these issues planned :D


People present (lines said)

  1. IgorPec (159)
  2. Heisath (71)
  3. Werner (22)
  4. jock (21)
  5. rpardini (20)
  6. [TheBug] (12)
  7. Armbian-Discord (8)
  8. lpirl (7)
  9. ArmbianHelper (3)
  10. peterm6881 (1)
  11. lanefu (1)


Generated by MeetBot 0.1.4.